Pinned HELP FOR OUR PHONES

    • Phone Samsung Galaxy Note 4 910F 32gb+64gb sd , but no, wait - it shows for me now 920C !
      Rom v14 port Note 5 sdk 22 , 5.1.1
      Kernel v5.1
      rooted, black color.

      PROBLEM:
      Not working camera video capturing - getting FC.
      Can someone help to solve this problem?

      Some smarter guys like me have the same problem on ported roms:
      ibtimes.co.uk/galaxy-note-5-an…d-galaxy-s6-g920f-1516132
      Our biggest enemy is us
    • Vidmas for camera i don't know
      first of all my phone go to hell
      they have change display,some kind of chip now they want to try something else
      display works with fingers but don't with s-pen
      so for camera i don't know
      for gps i have problem with android 5.1
      but with s6 port notetwist i have NOT problems
      gps perfect,camera ok
      i don't want to hurt no one just i wish to keep rom thread clean
    • Hey, I have the S6 G920F which was given by my aunt from UK, im at asia
      So, the problem is that:
      1. Every program I install, facebook, instagram and fb messenger crashes. Almost all apps crashed in the stock rom, and when I changed to Echoe, most of my apps still crash but it came to the part that I got used to it, but I was wondering, is there any fix for this?
    • chemikarlmy wrote:

      Hey, I have the S6 G920F which was given by my aunt from UK, im at asia
      So, the problem is that:
      1. Every program I install, facebook, instagram and fb messenger crashes. Almost all apps crashed in the stock rom, and when I changed to Echoe, most of my apps still crash but it came to the part that I got used to it, but I was wondering, is there any fix for this?
      you can always back to stock and to start everything new.
      Our biggest enemy is us
    • HELP FOR OUR PHONES

      Jim80b wrote:

      Note 4 910f
      Echo rom 14 and 14.1

      Hi all
      Can someone try smart lock works,
      14 and 14.1 crash Bluetooth when I try to add a trusted device
      As no one else has mentioned this, it could be isolated to me,
      Thanks


      I use smart lock for my home place

      Its work absolutely perfect.

      Its auto lock after 4 hours as standard.

      Great work.

      Thanks

      Sent from my SM-N920C using Tapatalk
    • sorry ive looked around and cant find solution.i havnt got the balls to post this anywere else for the fear of getting band.and this is help for phones so i thought i would try it.ive recently installed v14.2 on my n910f and its working great but if i use my phone for long periods of time it starts to lock up and it doesnt respond unless i remove battery.i always close the recents apps but i cant figure this out.as ive said i cant find solution on here but if there is one and ive missed it im really sorry
    • lisa1982 wrote:

      sorry ive looked around and cant find solution.i havnt got the balls to post this anywere else for the fear of getting band.and this is help for phones so i thought i would try it.ive recently installed v14.2 on my n910f and its working great but if i use my phone for long periods of time it starts to lock up and it doesnt respond unless i remove battery.i always close the recents apps but i cant figure this out.as ive said i cant find solution on here but if there is one and ive missed it im really sorry
      hey :)
      noone ever got banned for asking a question.. especially when they are nice and polite about it.. trust me on this.. others can confirm what i say.. people who got banned got banned for being dicks (im sorry for my language)...

      anyway.. that sounds weird.. it shouldnt be like that and that unfortunately leaves me at a loss as to why..
      do you have xposed installed by any chance?
      was it a clean wipe?

    • i have tried a few batterys but still the same.i did a complete fresh install.and ive got xposed on.i havnt got a clue what can cause this.it might just be my phone thats a pain in arse.
    • lisa1982 wrote:

      i have tried a few batterys but still the same.i did a complete fresh install.and ive got xposed on.i havnt got a clue what can cause this.it might just be my phone thats a pain in arse.
      just to make sure.. you said you have xposed?
      im thinking this could be very likely the reason..
      my advice is to do a dirty flash so you get rid of any xposed leftovers and see how it goes..

    • stoerte wrote:

      Are you on standard settings in the kernel settings ?
      Sometimes wrong settings cause trouble
      thats good thinking too.. it could be a governor not liking lisa lol (im serious though not all governors work for everyone as well)
      but i would first want xposed removed so we can debug without exterior factors involved..

    • friedrich420 wrote:

      stoerte wrote:

      Are you on standard settings in the kernel settings ?
      Sometimes wrong settings cause trouble
      thats good thinking too.. it could be a governor not liking lisa lol (im serious though not all governors work for everyone as well)but i would first want xposed removed so we can debug without exterior factors involved..
      no no. xposed, if it installed correct, never stopping anything. tweaks stopping per xposed. Mu suggestion is to check kernels settings. V14.2 is stable, but I had one time freeze and one reboot , because my kernels settings were not correct. Try to clean dalvik cache /cache via recovery and reinstall kernel. To see what happened - for the first do not change nothing on kernel, let it be as Friedrich made by default.
      Our biggest enemy is us
    • i will be totally honest i dont touch kernel.but should i have a mess with kernel it doesnt matter if i screw it up i can always start again.i dont mind it gives me something to do :D